Phansible installing incorrect PHP5-FPM

Utilizing Phansible I’ve managed to fix all the bugs to bring up a LEMP stack properly.

I have ran php -v and 5.6.30 for CLI is installed.
However when I ran through the forward nginx web – I am getting errors.
With phpinfo(); from the web I have discovered that php5-fpm is set and that is on native ubuntu 5.5.9.

PHP 5.6 did get installed under /usr/sbin/php-fpm5.6 however.
How do i get the correct version of PHP installed both for CLI (currently working) and fpm (currently not work) within ansible playbook rather than copying files over since I have to distribute this vagrant ansible setup across projects.


Source: stackoverflow-php